Das Fenster hat drei Bereiche: links die Seitenleiste, in der Mitte die Liste der Notizen und rechts die geöffnete Notiz.
Datei ▸ Neu (Ctrl+N) oder die Schaltfläche + über der Liste erstellt eine Notiz oben in der Liste. Die erste Zeile einer Notiz ist ihr Titel. Paragraph speichert jede Notiz selbst; Datei ▸ Speichern… (Ctrl+S) speichert sie sofort.
Klicke auf eine Notiz, um sie zu öffnen. Shift+Klick und Ctrl+Klick wählen mehrere Notizen aus. Ein Doppelklick öffnet die Notiz in einem eigenen Fenster. Ein Rechtsklick auf eine Notiz bietet Stern, Papierkorb und die Farben. Klicke auf den Titel über der Liste, um die Reihenfolge zu wählen: Änderungsdatum, Erstellungsdatum, Titel (A–Z) und Notizen mit Stern zuerst.
Die Seitenleiste zeigt Notizen, Zuletzt verwendet, den Papierkorb, die Farben, die Tags und die Notizen mit Stern. Ansicht ▸ Seitenleiste (Ctrl+Shift+M) blendet sie ein oder aus; Ansicht ▸ Erweiterte Seitenleiste (Ctrl+Alt+Shift+M) zeigt die Namen neben den Symbolen. Ziehe Notizen auf eine Farbe oder einen Tag, um ihnen diese Farbe oder diesen Tag zu geben.
Das Menü Farben gibt den ausgewählten Notizen eine von elf Farben. #wort in einer Notiz fügt den Tag wort hinzu; ein Rechtsklick auf einen Tag in der Seitenleiste benennt ihn um oder entfernt ihn.
Die Lupe über der Liste (Ctrl+F, wenn die Liste vorne ist) durchsucht die Titel und den Text aller Notizen.
Papierkorb verschiebt eine Notiz in den Papierkorb; im Papierkorb holt Wiederherstellen sie zurück.
Hilfe ▸ Beispielnotizen erstellen… fügt einige Beispielnotizen hinzu, die zeigen, was Paragraph kann. Deine eigenen Notizen bleiben unberührt.