匯出、分享和列印

匯出

檔案 ▸ 匯出…會將開啟的筆記儲存為你選擇的格式:文字、Markdown、HTML、含附件的 HTML、PDF、RTF、Open Docx、Open Odt、Text Bundle Markdown 和 Text Bundle HTML。檔案 ▸ 匯出 Markdown…(Ctrl+E)直接匯出為 Markdown。從未在螢幕上顯示過的圖表和公式會在寫入 PDF 和 HTML 之前繪製出來。

分享

檔案 ▸ 分享…會透過 Windows 的分享面板,將筆記以 Markdown、PDF、文字、HTML 或 RTF 傳送給其他 App。如果在列表中選取了多則筆記,它們會一起分享。

列印

檔案 ▸ 頁面設定…(Ctrl+Shift+P)選擇紙張;檔案 ▸ 列印…(Ctrl+P)列印筆記。

開啟檔案

檔案 ▸ 開啟…(Ctrl+O)會將 .paragraph、Markdown 和文字檔案匯入為新筆記;在檔案總管中按兩下 .paragraph 檔案也是如此。.paragraph 檔案在任何執行 Paragraph 的裝置上都以相同方式開啟。

筆記存放的位置

你的筆記是 %LOCALAPPDATA%\Paragraph 中的資料夾。編輯 ▸ 偏好設定… ▸ 進階 ▸ 在檔案總管中顯示資料資料夾可顯示它們。