导出、共享和打印

导出

文件 ▸ 导出…会将打开的笔记存储为你选择的格式:文本、Markdown、HTML、带附件的 HTML、PDF、RTF、Open Docx、Open Odt、Text Bundle Markdown 和 Text Bundle HTML。文件 ▸ 导出 Markdown…(Ctrl+E)直接导出为 Markdown。从未在屏幕上显示过的图表和公式会在写入 PDF 和 HTML 之前绘制出来。

共享

文件 ▸ 共享…会通过 Windows 的共享面板,将笔记以 Markdown、PDF、文本、HTML 或 RTF 发送给其他应用。如果在列表中选择了多条笔记,它们会一起共享。

打印

文件 ▸ 页面设置…(Ctrl+Shift+P)选择纸张;文件 ▸ 打印…(Ctrl+P)打印笔记。

打开文件

文件 ▸ 打开…(Ctrl+O)会将 .paragraph、Markdown 和文本文件作为新笔记导入;在文件资源管理器中双击 .paragraph 文件也是如此。.paragraph 文件在任何运行 Paragraph 的设备上都以相同方式打开。

笔记存放的位置

你的笔记是 %LOCALAPPDATA%\Paragraph 中的文件夹。编辑 ▸ 偏好设置… ▸ 高级 ▸ 在文件资源管理器中显示数据文件夹可显示它们。